Brigole forum

Forum consacré au bricolage en général et à la détente !
 
AccueilFAQRechercherS'enregistrerConnexion
Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Derniers sujets
» caméra déportée sur chien
par amosjerome Jeu 30 Nov - 21:19

» arduino self balancing project
par amosjerome Dim 3 Sep - 22:52

» Table de tir 20 lignes
par bricoleur_1 Mar 22 Aoû - 19:37

» roue à aubes
par qtth Sam 20 Mai - 23:45

» Simulation acoustique
par Biduleohm Mar 24 Jan - 15:14

» DAC en réseau R-2R pour appli à faible résolution
par Biduleohm Mar 10 Jan - 23:38

» Corps de chauffe
par Antot Sam 31 Déc - 0:41

» Anémomètre[RESOLU]
par Biduleohm Jeu 22 Déc - 15:30

» Électrocardiogramme détection mouvement
par amosjerome Sam 3 Déc - 2:16

Partenaires
Mots-clés
mousse voiture couteau cabane elastique hilarant

Partagez | 
 

 Problème amplificateur Home cinéma

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bricoleur_1
Mac'Gyver
Mac'Gyver
avatar

Masculin Nombre de messages : 1054
Age : 20
Localisation : Sotteville-lès-Rouen
Emploi/loisirs : Électronique-Électricité-Informatique-Pyrotechnie-Bricolage-Spectacles
Humeur : Biseptine est votre ami! ;)
Date d'inscription : 27/11/2011

MessageSujet: Problème amplificateur Home cinéma   Sam 12 Jan - 2:05

Bonjour,

J'ai un home cinéma depuis un certain et je m'aperçois depuis bien longtemps qu'il y a un problème dans le son côté gauche.
Alors je teste en branchant mon casque sur le home cinéma et ça faisait pareil avec mon casque...Il manque un son en fait, un son qu'il y a dans les chansons qui fait leurs charmes ( Dans la chanson "Les champs élysées", il y a un bruit de trompette, au refrain je l'entend très peu, presque inaudible j'entend que la voix presque). Cela vient donc de l'ampli.

J'aimerais donc savoir si vous avez une diée de ce qui a provoqué ca, si vous avez des soupçons.

Je vous remercie d'avance, et pas sérieux, s'abstenir.

Merci
Revenir en haut Aller en bas
Biduleohm
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 8851
Age : 26
Localisation : 77 Seine-et-Marne
Emploi/loisirs : bricolage, informatique, électronique, THT, laser, aquariophilie
Humeur :  
Date d'inscription : 25/03/2009

MessageSujet: Re: Problème amplificateur Home cinéma   Sam 12 Jan - 2:23

Dans l'ordre je dirais mauvais réglage, pb dans l'ampli, pb avant l'ampli.

Mais étant donné que tu ne donne aucune info sur ta config audio ça risque d'être très complexe de savoir ce qui ne va pas...

_________________
Mes créations  Mon site  Mon forum  Congratulations !!! You've just created a temporal loophole...
Revenir en haut Aller en bas
http://biduleohm.free.fr/
bricoleur_1
Mac'Gyver
Mac'Gyver
avatar

Masculin Nombre de messages : 1054
Age : 20
Localisation : Sotteville-lès-Rouen
Emploi/loisirs : Électronique-Électricité-Informatique-Pyrotechnie-Bricolage-Spectacles
Humeur : Biseptine est votre ami! ;)
Date d'inscription : 27/11/2011

MessageSujet: Re: Problème amplificateur Home cinéma   Sam 12 Jan - 15:32

Oui je comprend bien, mais je voulais d'abord avoir une idée.
Alors, déjà dans l'option MODE il y a 3 studios, le studio A il y a un problème de balance, plus de son du côté droit que du gauche, et même après avoir réglé la balance pour que le son soit plus du côté gauche que du droit ( j'ai réglé le côté gauche à fond) et bien le droit domine toujours, même si il est nettement moins bien réglé.
J'ai testé en branchant un casque, au cas où ce serait les enceintes du côté gauche, mais ça ne change rien, le casque aussi ça le fais, pourtant, il est neuf.
Ensuite, j'ai le studio B, là il n'y a quasiment que le droit qui fonctionne, pareil pour la plupart des MODE.
Maintenant j'ai testé l'option A.F.D et 2CH et toujours même problème alors que normalement ça aurait du permettre de faire fonctionner les 2 grandes tours et qu'un côté fonctionne ici.
Ce problème je l'ai depuis le début mais ne m'y connaissant pas beaucoup lors de l'acquisition du home cinéma, je pensais cela normal, mais ça n'y est pas du tout.
Ensuite, j'ai tout bien réglé, et toujours le même problème.
J'ai aussi vérifié que je ne me suis pas trompé dans les branchements car il suffirait que la tour gauche et droite soit mal branchée, j'entend par là que la tour droit étant branchée correctement et la tour gauche est branchée sur les petits enceintes et qu'à ce moment là c'est une petite enceinte droite qui est branchée à l'emplacement de la tour droite, ça expliquerait tout. Alors, j'ai vérifié, et RAS.
J'ai même l'option TEST qui me permet de tester une à une pour vérifier justement les branchements. Et là ça fonctionne.
Après, les basses on ne les entend presque pas, je ne sais pas si c'est normal.
Tout ça pour dire que ta première solution, j'y ai pensé en premier moi aussi mais que je ne pense pas que ça vienne de là, après, je ne peux pas être sur à 100%.

Ta deuxième explication serait " Problème dans l'ampli " : c'est celle que je soupçonne.
Mais, puisque c'est celle qui est la plus compliquée pour moi, enfin plus compliquée, mais celle qui aura besoin surtout de plus de précision, donc je préfère voir, avant de m'y lancer, que ce n'est pas une des deux autres.

Enfin, ta dernière explication serait un problème avant l'ampli.
En gros, l'alimentation. Il faudra que je vois ça.
Également, je pense au fait que le câble reliant mon PC au home cinéma soit défectueux. Y a -t-il une chance ou pas ?

Merci d'avoir tout lu, mais j'ai préféré prendre du temps à tout expliquer au maximum, le problème étant assez important.

Merci encore.
Revenir en haut Aller en bas
Biduleohm
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 8851
Age : 26
Localisation : 77 Seine-et-Marne
Emploi/loisirs : bricolage, informatique, électronique, THT, laser, aquariophilie
Humeur :  
Date d'inscription : 25/03/2009

MessageSujet: Re: Problème amplificateur Home cinéma   Sam 12 Jan - 17:44

Tu l'as acheté neuf l'ampli ? ou d'occas ?

A première vu je dirais étage de sortie cramé (ça arrive souvent sur les ampli de puissance quand t'as un boeuf qui met tout au max) mais vu que le test marche alors je dirais que c'est un pb dans le pré-ampli. Quel marque, quel modèle, quelle année de fabrication pour l'ampli ? si c'est une merde récente c'est même pas la peine d'essayer, t'a juste un DSP suivi d'un ampli classe D.

Par avant l'ampli je voulais dire avant l'ampli (donc source audio, câble, whatever...) l'alim fait partie de l'ampli. Et un pb d'alim n'engendre pas ce genre de symptomes.

Oui, possible que ce soit le câble, ou la carte son du pc, t'as essayé de brancher un casque dessus ?

_________________
Mes créations  Mon site  Mon forum  Congratulations !!! You've just created a temporal loophole...
Revenir en haut Aller en bas
http://biduleohm.free.fr/
bricoleur_1
Mac'Gyver
Mac'Gyver
avatar

Masculin Nombre de messages : 1054
Age : 20
Localisation : Sotteville-lès-Rouen
Emploi/loisirs : Électronique-Électricité-Informatique-Pyrotechnie-Bricolage-Spectacles
Humeur : Biseptine est votre ami! ;)
Date d'inscription : 27/11/2011

MessageSujet: Re: Problème amplificateur Home cinéma   Dim 13 Jan - 16:47

Alors le casque, fonctionne correctement quand je le branche sur mon PC. Donc cela ne vient pas de la carte son.
Je l'ai acheté d'occasion et sa marque est un Sony Digital Cinema Sound .
Après le reste, il faudra que je regarde sur le manuel, ce n'est pas écrit sur la machine.
Pour le pré-ampli, je regarderai une fois que je me serai assuré que ça ne vienne pas d'autre part^^.
Y a-t-il un moyen de tester le câble qui relie la carte son à l'home cinéma à part en racheter un autre ?
Revenir en haut Aller en bas
Biduleohm
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 8851
Age : 26
Localisation : 77 Seine-et-Marne
Emploi/loisirs : bricolage, informatique, électronique, THT, laser, aquariophilie
Humeur :  
Date d'inscription : 25/03/2009

MessageSujet: Re: Problème amplificateur Home cinéma   Dim 13 Jan - 16:53

Ben au multimètre Smile

_________________
Mes créations  Mon site  Mon forum  Congratulations !!! You've just created a temporal loophole...
Revenir en haut Aller en bas
http://biduleohm.free.fr/
bricoleur_1
Mac'Gyver
Mac'Gyver
avatar

Masculin Nombre de messages : 1054
Age : 20
Localisation : Sotteville-lès-Rouen
Emploi/loisirs : Électronique-Électricité-Informatique-Pyrotechnie-Bricolage-Spectacles
Humeur : Biseptine est votre ami! ;)
Date d'inscription : 27/11/2011

MessageSujet: Re: Problème amplificateur Home cinéma   Dim 13 Jan - 18:20

Ah ouais Smile
Il faut juste que je me rachète des piles.
Mais c'est la première fois, lorsque je regarde mon multimètre, que la "cage" pour mettre les piles est aussi bien cachée...Je met toujours un certain temps avant de trouver les bonnes vis. Et j'ai perdu le manuel...xD
Enfin bref d'accord au multimètre, en testeur de continuité, je suppose( pour voir si le courant passe bien, et si il n'y a pas de rupture dans le fil) ?
Revenir en haut Aller en bas
Biduleohm
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 8851
Age : 26
Localisation : 77 Seine-et-Marne
Emploi/loisirs : bricolage, informatique, électronique, THT, laser, aquariophilie
Humeur :  
Date d'inscription : 25/03/2009

MessageSujet: Re: Problème amplificateur Home cinéma   Dim 13 Jan - 20:34

Continuité + isolation (résistance infinie entre la masse et l'autre fil) Wink

_________________
Mes créations  Mon site  Mon forum  Congratulations !!! You've just created a temporal loophole...
Revenir en haut Aller en bas
http://biduleohm.free.fr/
bricoleur_1
Mac'Gyver
Mac'Gyver
avatar

Masculin Nombre de messages : 1054
Age : 20
Localisation : Sotteville-lès-Rouen
Emploi/loisirs : Électronique-Électricité-Informatique-Pyrotechnie-Bricolage-Spectacles
Humeur : Biseptine est votre ami! ;)
Date d'inscription : 27/11/2011

MessageSujet: Re: Problème amplificateur Home cinéma   Lun 14 Jan - 21:59

Je n'ai pas isolation mais bon, déjà faire le test de continuité, et je post après Smile
Revenir en haut Aller en bas
Biduleohm
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 8851
Age : 26
Localisation : 77 Seine-et-Marne
Emploi/loisirs : bricolage, informatique, électronique, THT, laser, aquariophilie
Humeur :  
Date d'inscription : 25/03/2009

MessageSujet: Re: Problème amplificateur Home cinéma   Lun 14 Jan - 22:08

Un test d'isolation c'est un test de continuité mais auquel on s'attend à avoir une résistance infinie au lieu d'une résistance nulle.

_________________
Mes créations  Mon site  Mon forum  Congratulations !!! You've just created a temporal loophole...
Revenir en haut Aller en bas
http://biduleohm.free.fr/
bricoleur_1
Mac'Gyver
Mac'Gyver
avatar

Masculin Nombre de messages : 1054
Age : 20
Localisation : Sotteville-lès-Rouen
Emploi/loisirs : Électronique-Électricité-Informatique-Pyrotechnie-Bricolage-Spectacles
Humeur : Biseptine est votre ami! ;)
Date d'inscription : 27/11/2011

MessageSujet: Re: Problème amplificateur Home cinéma   Lun 14 Jan - 22:10

Ah d'accord Wink
Revenir en haut Aller en bas
bricoleur_1
Mac'Gyver
Mac'Gyver
avatar

Masculin Nombre de messages : 1054
Age : 20
Localisation : Sotteville-lès-Rouen
Emploi/loisirs : Électronique-Électricité-Informatique-Pyrotechnie-Bricolage-Spectacles
Humeur : Biseptine est votre ami! ;)
Date d'inscription : 27/11/2011

MessageSujet: Re: Problème amplificateur Home cinéma   Mar 15 Jan - 21:52

Salut,

Alors, voulant tester grâce à un montage avec une LED l'isolation + la continuité du câble, n'ayant pas de piles pour multimètre sous la main, j'enlève le fil et la fiche blanche a cassée.
Donc j'essaie de rebrancher seul le rouge et là, cela fonctionne mieux qu'avec le blanc.
Il y a une meilleurs balance gauche/droite mais dans A.F.D comme dans 2CV ça fait toujours le même problème il n'y a qu'une légère amélioration. Cela venait donc du fil et de l'ampli...
Du coup, le problème est bien l'ampli...Maintenant, il va falloir que j'étudie l'ampli^^
Revenir en haut Aller en bas
Biduleohm
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 8851
Age : 26
Localisation : 77 Seine-et-Marne
Emploi/loisirs : bricolage, informatique, électronique, THT, laser, aquariophilie
Humeur :  
Date d'inscription : 25/03/2009

MessageSujet: Re: Problème amplificateur Home cinéma   Mar 15 Jan - 23:41

Ok, ben après je ne pourrais pas dépanner un ampli à distance...

_________________
Mes créations  Mon site  Mon forum  Congratulations !!! You've just created a temporal loophole...
Revenir en haut Aller en bas
http://biduleohm.free.fr/
Contenu sponsorisé




MessageSujet: Re: Problème amplificateur Home cinéma   

Revenir en haut Aller en bas
 
Problème amplificateur Home cinéma
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [THEME] CIRCLE BLUE pour rom KG6 odexée
» Problème qualité de son avec iPod sur ampli
» [AIDE] Cookies Home Tab : problème Wallpaper étiré
» Problème raccordement entre home cinema, tv 3D et Lecteur blu ray 3D
» Problème avec Cookie's Home Tab EDITOR [Résolu]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Brigole forum :: Vos Réalisations :: Electronique, Hig Tech, Taser, Coilgun-
Sauter vers: